Ask the Expert

Restored image creating IP problems

I am running Microsoft Virtual Server 2005 on Windows 2003 Standard. I restored an image taken with Acronis True image Ent. 9.1 with Universal restore. Image is of Win2000 server. All went well except that I cannot change the IP address to be as the original production server's IP. It gives me an error that "the address is already bound to the NIC but might not be visible being virtual or misconfigured." Nothing shows in the Networks window and I have tried allocating a dedicated NIC to the guest operating system which also failed. How can I configure it?

    Requires Free Membership to View

In a circumstance like this I'd delete the network adapter from the emulated Win2000 server and re-add it from scratch. This would probably remove any lingering issues relating to the network adapter's IP allocation and allow you to re-specify everything properly.

This was first published in September 2006

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: